Our upstream provider, Opticomm, has implemented a resolution for the earlier network disruption impacting services in SNCV Sanctuary Cove. Services resumed normal operation as of 13:47 AEST
We are currently monitoring the situation to ensure continued stability. Please contact our support team if you continue to experience any issues.
Posted Sep 22, 2026 - 14:16 AEST
Investigating
Our upstream provider, Opticomm, is aware of an unplanned network disruption impacting services in SNCV Sanctuary Cove. Our teams are aware and are investigating, with more information to be provided as soon as possible.
Disruption Start Time: 22/09/2026 13:03 AEST Affected Location and Community: Sanctuary Cove, QLD Impact of Disruption: Loss of Internet Services. Estimated Service restoration date/time: 22/09/2026 15:00 AEST
We understand the inconvenience this disruption may be causing and appreciate your patience as we investigate.
Posted Sep 22, 2026 - 13:21 AEST
This incident affected: QLD - Internet Services (QLD - Opticomm).