If you are still experiencing issues, please reboot your router. Please contact MyOwn Tel if services are not restored following a reboot on 133 002 or via ticket at https://support.myowntel.net.au
Posted Jan 29, 2026 - 15:54 AEST
Monitoring
Engineers have identified the underlying issue and implemented a fix.
Service connectivity has been restored, and systems are now operating as expected. We will continue to monitor performance and stability.
If you are still experiencing issues, please reboot your router. Please contact MyOwn Tel if services are not restored following a reboot on 133 002 or via ticket at https://support.myowntel.net.au
Posted Jan 29, 2026 - 09:39 AEST
Investigating
MyOwnTel is currently aware of an unplanned network disruption impacting a subset of NBN services in QLD. Our engineering team is currently investigating the issue and will have more information as it becomes available.
Disruption Start Time: 29/01/2026 7:28 AM AEST Affected Location and Community: A subset of NBN services in QLD Impact of Disruption: Intermittent Connectivity Next expected update: 9:00 AM AEST
We understand the inconvenience this disruption may be causing and appreciate your patience as we investigate.
Posted Jan 29, 2026 - 08:41 AEST
This incident affected: QLD - Internet Services (QLD - NBN).